<!doctype html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>No, these Capitol rioters are NOT Antifa or BLM. Here&#8217;s the proof. &#8211; Casual thoughts</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Serif:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name="google-site-verification" content="google-site-verification=vOvM46455R-2dZbiEAkwznGjdow5cOipzOQSiB845Gw" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//johnjalsevac.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Casual thoughts &raquo; Feed" href="https://johnjalsevac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casual thoughts &raquo; Comments Feed" href="https://johnjalsevac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casual thoughts &raquo; No, these Capitol rioters are NOT Antifa or BLM. Here&#8217;s the&nbsp;proof. Comments Feed" href="https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.6-RC5-49737"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylkt1OAyEQhV9IdmxtN3phfBZgJzgtf2GGbHh76boasza1iTckB843cHKAOSubomAUCFVlXx1FhjnbFBQH8tg2arDMD3Ads6mgkncMyP04ZC0gc/e0SBEFMd6CPZ2R4YSStT2rRf2yf3ld7dJgcepyJbwMx2EPppKfwPi04Kbo0oClefz/mCXTHWMW6kcI3VIV5QpNd79kM6Jooej4D9ymFdv3CE8wEcv3nrqObmtb++qOgBNp9D1xlFvY57cwJhdkVn0NVMNa/4V7C6+78fF5N46Hw/H0ASjd51I=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css,/wp-content/themes/pub/twentynineteen/style.css?m=1609858269j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s1.wp.com/wp-content/themes/pub/twentynineteen/print.css?m=1585919973h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EOwjAMBD+EsZAIKAfEW9rIBKPEjhpHUX/fcGsvve2sZrAXCCpGYmhfylSxtBmtj2MVFjIiQZaA1dZE0EvQfA21XnBX5gYltchSMZJC0jAZqxwAPmni5SxdaE4ax4w4rB3+o3d+3dzdu6d/OP/bABmSRA8=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"123339948","siteName":"Casual thoughts","siteURL":"https:\/\/johnjalsevac.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentynineteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjohnjalsevac.com%2F2021%2F01%2F06%2Fno-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof%2F&signup_flow=account&domain=johnjalsevac.com","themeURL":"https:\/\/wordpress.com\/theme\/twentynineteen\/","xhrURL":"https:\/\/johnjalsevac.com\/wp-admin\/admin-ajax.php","nonce":"f2ee261890","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1cb8df9bb4\" \/>","referer":"https:\/\/johnjalsevac.com\/2021\/01\/06\/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof\/","canFollow":"1","feedID":"60243430","statusMessage":"","customizeLink":"https:\/\/johnjalsevac.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjohnjalsevac.wordpress.com%2F2021%2F01%2F06%2Fno-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof%2F","postID":"547","shortlink":"https:\/\/wp.me\/p8lwm0-8P","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/johnjalsevac.com\/547","statsLink":"https:\/\/wordpress.com\/stats\/post\/547\/johnjalsevac.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Nineteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 300 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjohnjalsevac.com%2F2021%2F01%2F06%2Fno-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof%2F&signup_flow=account&domain=johnjalsevac.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-includes/js/jquery/jquery.js?m=1609849039j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://johnjalsevac.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/" />
<link rel='shortlink' href='https://wp.me/p8lwm0-8P' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjohnjalsevac.com%2F2021%2F01%2F06%2Fno-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjohnjalsevac.com%2F2021%2F01%2F06%2Fno-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="No, these Capitol rioters are NOT Antifa or BLM. Here&#8217;s the proof." />
<meta property="og:url" content="https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/" />
<meta property="og:description" content="My social media feed is packed with fellow conservative activists and acquaintances who believe they have uncovered &#8220;the truth&#8221; about a couple of the most visible rioters from the Capit…" />
<meta property="article:published_time" content="2021-01-06T23:33:14+00:00" />
<meta property="article:modified_time" content="2021-01-07T03:34:37+00:00" />
<meta property="og:site_name" content="Casual thoughts" />
<meta property="og:image" content="https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="No, these Capitol rioters are NOT Antifa or BLM. Here&#8217;s the&nbsp;proof." />
<meta name="twitter:image" content="https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://johnjalsevac.com/osd.xml" title="Casual thoughts" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://johnjalsevac.com/xmlrpc.php"><meta name="application-name" content="Casual thoughts" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://johnjalsevac.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="My social media feed is packed with fellow conservative activists and acquaintances who believe they have uncovered &quot;the truth&quot; about a couple of the most visible rioters from the Capitol today: they weren&#039;t MAGA supporters; they&#039;re really Antifa and Black Lives Matter (BLM) agent provocateurs! Dozens of my friends have posted photos &quot;proving&quot; that these&hellip;" />
<link rel="amphtml" href="https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/amp/"></head>

<body class="post-template-default single single-post postid-547 single-format-standard wp-embed-responsive customizer-styles-applied singular image-filters-enabled highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header featured-image">

			<div class="site-branding-container">
				<div class="site-branding">

								<p class="site-title"><a href="https://johnjalsevac.com/" rel="home">Casual thoughts</a></p>
			
				<nav id="site-navigation" class="main-navigation" aria-label="Top Menu">
			<div class="menu-primary-container"><ul id="menu-primary" class="main-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://johnjalsevac.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://johnjalsevac.com/contact/">Contact</a></li>
</ul></div>
			<div class="main-menu-more">
				<ul class="main-menu">
					<li class="menu-item menu-item-has-children">
						<button class="submenu-expand main-menu-more-toggle is-empty" tabindex="-1"
							aria-label="More" aria-haspopup="true" aria-expanded="false"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M0 0h24v24H0z"/><path fill="currentColor" fill-rule="nonzero" d="M12 2c5.52 0 10 4.48 10 10s-4.48 10-10 10S2 17.52 2 12 6.48 2 12 2zM6 14a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm6 0a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/></g></svg>
						</button>
						<ul class="sub-menu hidden-links">
							<li class="mobile-parent-nav-menu-item">
								<button class="menu-item-link-return"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M15.41 7.41L14 6l-6 6 6 6 1.41-1.41L10.83 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>Back
								</button>
							</li>
						</ul>
					</li>
				</ul>
			</div>		</nav><!-- #site-navigation -->
		</div><!-- .site-branding -->
			</div><!-- .site-branding-container -->

							<div class="site-featured-image">
					
			<figure class="post-thumbnail">
				<img width="1568" height="893" src="https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli.jpg?w=1568" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli.jpg?w=1568 1568w, https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli.jpg?w=150 150w, https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli.jpg?w=300 300w, https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli.jpg?w=768 768w, https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli.jpg?w=1024 1024w, https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli.jpg 2308w" sizes="(max-width: 1568px) 100vw, 1568px" data-attachment-id="557" data-permalink="https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/jake-angeli/" data-orig-file="https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli.jpg" data-orig-size="2308,1314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jake Angeli" data-image-description="" data-medium-file="https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli.jpg?w=300" data-large-file="https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli.jpg?w=640" />			</figure><!-- .post-thumbnail -->

								<div class="entry-header has-discussion">
						
<h1 class="entry-title">No, these Capitol rioters are NOT Antifa or BLM. Here&#8217;s the&nbsp;proof.</h1>
<div class="entry-meta">
	<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://johnjalsevac.com/author/returntoashes/">John Jalsevac</a></span></span>	<span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/" rel="bookmark"><time class="entry-date published" datetime="2021-01-06T23:33:14+00:00">January 6, 2021</time><time class="updated" datetime="2021-01-07T03:34:37+00:00">January 7, 2021</time></a></span>	<span class="comment-count">
		<ol class="discussion-avatar-list">
<li><div class="comment-user-avatar comment-author vcard"><img alt='' src='https://0.gravatar.com/avatar/cf6a2ae946d8a08afd25870f34303375?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' /></div></li>
<li><div class="comment-user-avatar comment-author vcard"><img alt='' src='https://0.gravatar.com/avatar/3470e1967962413585a120612fa43e20?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' /></div></li>
</ol><!-- .discussion-avatar-list -->
		<span class="comments-link"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><a href="https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/#comments">2 Comments<span class="screen-reader-text"> on No, these Capitol rioters are NOT Antifa or BLM. Here&#8217;s the&nbsp;proof.</span></a></span>	</span>
	</div><!-- .entry-meta -->
					</div><!-- .entry-header -->
									</div>
					</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

			
<article id="post-547" class="post-547 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized entry">
	
	<div class="entry-content">
		
<figure class="wp-block-image size-large"><img data-attachment-id="548" data-permalink="https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/rioters/" data-orig-file="https://johnjalsevac.files.wordpress.com/2021/01/rioters.jpg" data-orig-size="1042,817" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rioters" data-image-description="" data-medium-file="https://johnjalsevac.files.wordpress.com/2021/01/rioters.jpg?w=300" data-large-file="https://johnjalsevac.files.wordpress.com/2021/01/rioters.jpg?w=640" src="https://johnjalsevac.files.wordpress.com/2021/01/rioters.jpg?w=640" alt="" class="wp-image-548" srcset="https://johnjalsevac.files.wordpress.com/2021/01/rioters.jpg?w=640 640w, https://johnjalsevac.files.wordpress.com/2021/01/rioters.jpg?w=150 150w, https://johnjalsevac.files.wordpress.com/2021/01/rioters.jpg?w=300 300w, https://johnjalsevac.files.wordpress.com/2021/01/rioters.jpg?w=768 768w, https://johnjalsevac.files.wordpress.com/2021/01/rioters.jpg?w=1024 1024w, https://johnjalsevac.files.wordpress.com/2021/01/rioters.jpg 1042w" sizes="(max-width: 640px) 100vw, 640px" /></figure>



<p>My social media feed is packed with fellow conservative activists and acquaintances who believe they have uncovered &#8220;the truth&#8221; about a couple of the most visible rioters from the Capitol today: they weren&#8217;t MAGA supporters; they&#8217;re really Antifa and Black Lives Matter (BLM) agent provocateurs! Dozens of my friends have posted photos &#8220;proving&#8221; that these guys are with Antifa or BLM.<em> <a href="https://twitter.com/LLinWood/status/1346934887098458113">Hundreds of thousands </a></em>of people (by this point, likely millions) have shared these photos on social media. It sure looks bad. Just take a look at the photos above and below! Clearly these guys weren&#8217;t MAGA! </p>



<p>Or&#8230;were they?</p>



<figure class="wp-block-image size-large"><img data-attachment-id="551" data-permalink="https://johnjalsevac.com/screen-shot-2021-01-06-at-6-21-10-pm/" data-orig-file="https://johnjalsevac.files.wordpress.com/2021/01/screen-shot-2021-01-06-at-6.21.10-pm.png" data-orig-size="2220,1754" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2021-01-06-at-6.21.10-pm" data-image-description="" data-medium-file="https://johnjalsevac.files.wordpress.com/2021/01/screen-shot-2021-01-06-at-6.21.10-pm.png?w=300" data-large-file="https://johnjalsevac.files.wordpress.com/2021/01/screen-shot-2021-01-06-at-6.21.10-pm.png?w=640" src="https://johnjalsevac.files.wordpress.com/2021/01/screen-shot-2021-01-06-at-6.21.10-pm.png?w=1024" alt="" class="wp-image-551" srcset="https://johnjalsevac.files.wordpress.com/2021/01/screen-shot-2021-01-06-at-6.21.10-pm.png?w=1024 1024w, https://johnjalsevac.files.wordpress.com/2021/01/screen-shot-2021-01-06-at-6.21.10-pm.png?w=2048 2048w, https://johnjalsevac.files.wordpress.com/2021/01/screen-shot-2021-01-06-at-6.21.10-pm.png?w=150 150w, https://johnjalsevac.files.wordpress.com/2021/01/screen-shot-2021-01-06-at-6.21.10-pm.png?w=300 300w, https://johnjalsevac.files.wordpress.com/2021/01/screen-shot-2021-01-06-at-6.21.10-pm.png?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>It&#8217;s complete BS. Neither of the men are BLM or Antifa. Rather, they are both well-known far-right activists and Trump supporters. There is absolutely no doubt about it. Here&#8217;s the proof.</p>



<p>The first photo at the top of this article <a href="https://twitter.com/LLinWood/status/1346934887098458113">was shared by pro-Trump lawyer</a> Lin Wood (Sidney Powell&#8217;s right-hand man, who MC&#8217;d the <em>Stop the Steal </em>rally in Georgia) on Twitter. It seems to provide slam-dunk evidence that the man in the photo on the right (which comes from phillyantifa.org) and the man in the photo on the left (which was taken today at the Capitol) are the <em>same man</em>. And you know what? <em>THEY ARE</em>.  The same man, that is.</p>



<p>The man&#8217;s name is Jason Tankersley. The photo <em>does </em>come from PhillyAntifa.org. Here&#8217;s <a href="https://phillyantifa.org/keystone-united-exposed-day-15-jason-tankersley/?fbclid=IwAR1j9mBDhIEXcls-KaJ2mFIPv_0yUK8UnmU4YznyB1h2utOJwbztIJL96hk">a link </a>to the photo on their website. But here&#8217;s the thing: <strong>The photo comes from<em> <a href="https://phillyantifa.org/keystone-united-exposed-day-15-jason-tankersley/?fbclid=IwAR1j9mBDhIEXcls-KaJ2mFIPv_0yUK8UnmU4YznyB1h2utOJwbztIJL96hk">an article</a> about how Tankersley is a prominent white supremacist skinhead</em>. </strong></p>



<p>That&#8217;s right. Wood simply cut and pasted the photo from phillyantifa.org in a way that deceptively left the impression that Tankersley is an Antifa activist. In fact, the Antifa website that contains his photo was <em>exposing </em>Tankerlsey for being a skinhead.</p>



<p>So what was Wood thinking? Well, Wood is the same guy who called for Pence to be executed by firing squad a few days ago. So, you know, he&#8217;s not exactly the cream of the crop of society, and not entirely trustworthy.</p>



<p>So what about the <em>other </em>photo? The one of the guy in the Viking hat with his face painted? I mean: hell, he <em>was </em>at a BLM protest in Tempe, wasn&#8217;t he? Uh, yeah. He was. As a QAnon supporting <em>counter-protester</em>.</p>



<p>Here&#8217;s the <em>uncropped </em>photo of the man from the BLM protest in Tempe:</p>



<figure class="wp-block-image size-large"><img data-attachment-id="584" data-permalink="https://johnjalsevac.com/jake_angeli2/" data-orig-file="https://johnjalsevac.files.wordpress.com/2021/01/jake_angeli2.jpg" data-orig-size="896,1344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jake_angeli2" data-image-description="" data-medium-file="https://johnjalsevac.files.wordpress.com/2021/01/jake_angeli2.jpg?w=200" data-large-file="https://johnjalsevac.files.wordpress.com/2021/01/jake_angeli2.jpg?w=640" src="https://johnjalsevac.files.wordpress.com/2021/01/jake_angeli2.jpg?w=683" alt="" class="wp-image-584" srcset="https://johnjalsevac.files.wordpress.com/2021/01/jake_angeli2.jpg?w=683 683w, https://johnjalsevac.files.wordpress.com/2021/01/jake_angeli2.jpg?w=100 100w, https://johnjalsevac.files.wordpress.com/2021/01/jake_angeli2.jpg?w=200 200w, https://johnjalsevac.files.wordpress.com/2021/01/jake_angeli2.jpg?w=768 768w, https://johnjalsevac.files.wordpress.com/2021/01/jake_angeli2.jpg 896w" sizes="(max-width: 683px) 100vw, 683px" /></figure>



<p>His name is Jake Angeli. He&#8217;s a prominent QAnon and Trump supporter. You can read all about him <a href="https://www.azcentral.com/in-depth/news/local/arizona-investigations/2020/10/01/how-arizona-patriots-have-built-community-around-conspiracy-theories/3486382001/?fbclid=IwAR2GZn5joYPnfDX9bekMnCoK8fVGs_dJHOo66tzzdcEdczmHrWnEFa8K338">in this article</a> in AZCentral:</p>



<p>QUOTE:</p>



<blockquote class="wp-block-quote"><p>Jake Angeli walked the lines of people at Veterans Memorial Coliseum waiting to see Trump on Feb. 20. On his head was a fur bonnet from which protruded two horns. His face was painted black and white. He was shirtless and shouting. He carried a sign that read: “Q sent me.”</p><p>“You all know who Q is?” he yelled.</p><p>Occasionally, he stopped and answered his own question, explaining Q was a government agent who wanted to “take the country back” from pedophiles and globalists.</p></blockquote>



<figure class="wp-block-image size-large"><img data-attachment-id="558" data-permalink="https://johnjalsevac.com/jake-angeli-1/" data-orig-file="https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli-1.jpg" data-orig-size="2308,1314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jake-angeli-1" data-image-description="" data-medium-file="https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli-1.jpg?w=300" data-large-file="https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli-1.jpg?w=640" src="https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli-1.jpg?w=1024" alt="" class="wp-image-558" srcset="https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli-1.jpg?w=1024 1024w, https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli-1.jpg?w=2048 2048w, https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli-1.jpg?w=150 150w, https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli-1.jpg?w=300 300w, https://johnjalsevac.files.wordpress.com/2021/01/jake-angeli-1.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>The claim that these two men were Antifa or BLM provocateurs is spreading like wildfire. Lin Wood&#8217;s Twitter post claiming that Jason Tankersley is an Antifa activist has over 41 thousand retweets, and over 70 thousand likes right now. Other posts Wood has posted about Jake Angeli, claiming he&#8217;s a BLM activist, have also been liked and shared tens of thousands of times.</p>



<p>And that&#8217;s just <em>one </em>of the many, many people who are posting these false claims.</p>



<p><strong>They are</strong> <strong>a lie</strong><em>. </em>Don&#8217;t contribute to misinformation by sharing these false claims. Fact-check.</p>



<p>It is incredible to me, as a committed conservative, to see so many of my fellow conservatives unthinkingly sharing these claims. From the time the first of these posts appeared on my social feed, to the time when my feeds on Facebook and Twitter were flooded<em> </em>with these claims, was a matter of less than an hour. It took me only a couple of minutes to track down the identities of the two men. Most people who believe these claims will never learn that they are wrong. When they see the inevitable Facebook &#8220;fact checks&#8221;, they will simply dismiss them as liberal propaganda.</p>



<p>A lie gets halfway around the world before the truth even gets its shoes on. We can do better than this.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-547" class="share-twitter sd-button share-icon" href="https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-547" class="share-facebook sd-button share-icon" href="https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-123339948-547-5ff7689eb5dbf' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=123339948&amp;post_id=547&amp;origin=johnjalsevac.wordpress.com&amp;obj_id=123339948-547-5ff7689eb5dbf&amp;domain=johnjalsevac.com' data-name='like-post-frame-123339948-547-5ff7689eb5dbf'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://johnjalsevac.com/author/returntoashes/">John Jalsevac</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/" rel="bookmark"><time class="entry-date published" datetime="2021-01-06T23:33:14+00:00">January 6, 2021</time><time class="updated" datetime="2021-01-07T03:34:37+00:00">January 7, 2021</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://johnjalsevac.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>	</footer><!-- .entry-footer -->

			<div class="author-bio">
	<h2 class="author-title">
		<span class="author-heading">
			Published by John Jalsevac		</span>
	</h2>
	<p class="author-description">
		I am a PhD student in philosophy.		<a class="author-link" href="https://johnjalsevac.com/author/returntoashes/" rel="author">
			View more posts		</a>
	</p><!-- .author-description -->
</div><!-- .author-bio -->
	
</article><!-- #post-547 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://johnjalsevac.com/2020/11/28/the-humorlessness-of-our-politics-is-driving-us-mad/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <br/><span class="post-title">The humorlessness of our politics is driving us&nbsp;mad</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">
	<div class="comments-title-wrap">
		<h2 class="comments-title">
		Join the Conversation		</h2><!-- .comments-title -->
		
<div class="discussion-meta">
	<ol class="discussion-avatar-list">
<li><div class="comment-user-avatar comment-author vcard"><img alt='' src='https://0.gravatar.com/avatar/cf6a2ae946d8a08afd25870f34303375?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' /></div></li>
<li><div class="comment-user-avatar comment-author vcard"><img alt='' src='https://0.gravatar.com/avatar/3470e1967962413585a120612fa43e20?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' /></div></li>
</ol><!-- .discussion-avatar-list -->
	<p class="discussion-meta-info">
		<svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span>2 Comments</span>
	</p>
</div><!-- .discussion-meta -->
	</div><!-- .comments-title-flex -->
			<ol class="comment-list">
					<li id="comment-44" class="comment byuser comment-author-bullschuck even thread-even depth-1 highlander-comment">
			<article id="div-comment-44" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="http://bullschuck.wordpress.com" rel="external nofollow" class="url"><img alt='' src='https://0.gravatar.com/avatar/cf6a2ae946d8a08afd25870f34303375?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' /><b class="fn">bullschuck</b> <span class="screen-reader-text says">says:</span></a>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/#comment-44"><time datetime="2021-01-07T17:41:20+00:00" title="January 7, 2021 at 5:41 pm">January 7, 2021 at 5:41 pm</time></a>					</div><!-- .comment-metadata -->

					
					
				</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Also seeing folks pointing to a tattoo on the back of Tankersly&#8217;s hand, saying it&#8217;s a hammer &amp; sickle, proving he&#8217;s a &#8220;commie&#8221; and therefore, obviously antifa.<br />
Trouble is, the tattoo looks much more like a symbol pulled from the video game &#8220;Dishonored.&#8221;</p>
<p id="comment-like-44" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/?like_comment=44&#038;_wpnonce=5c9c4845d8" class="comment-like-link needs-login" rel="nofollow" data-blog="123339948"><span>Like</span></a><span id="comment-like-count-44" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->

			<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/?replytocom=44#respond' data-commentid="44" data-postid="547" data-belowelement="div-comment-44" data-respondelement="respond" data-replyto="Reply to bullschuck" aria-label='Reply to bullschuck'>Reply</a></div>		</li><!-- #comment-## -->
		<li id="comment-45" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-45" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3470e1967962413585a120612fa43e20?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' /><b class="fn">Guy F</b> <span class="screen-reader-text says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/#comment-45"><time datetime="2021-01-07T19:40:22+00:00" title="January 7, 2021 at 7:40 pm">January 7, 2021 at 7:40 pm</time></a>					</div><!-- .comment-metadata -->

					
					
				</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is such horseshit. My mother was in D.C. when the riots happened. A short skinny little antifa girl was instigating attacking the capital the whole time she was out there she kept saying “when the presidents done talking we’re going to storm the capital!” She wasn’t the only antifa seen in that area shouting the same thing.</p>
<p id="comment-like-45" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/?like_comment=45&#038;_wpnonce=16062a713f" class="comment-like-link needs-login" rel="nofollow" data-blog="123339948"><span>Like</span></a><span id="comment-like-count-45" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->

			<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://johnjalsevac.com/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/?replytocom=45#respond' data-commentid="45" data-postid="547" data-belowelement="div-comment-45" data-respondelement="respond" data-replyto="Reply to Guy F" aria-label='Reply to Guy F'>Reply</a></div>		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->
					<div class="comment-form-flex">
				<span class="screen-reader-text">Leave a comment</span>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://johnjalsevac.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f515cd29f1" /><input type="hidden" name="_wp_http_referer" value="/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='547' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="586cb70e72" /></p>
<input type="hidden" name="genseq" value="1610049694" />
<input type="hidden" id="ak_js" name="ak_js" value="146"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>				<h2 class="comments-title" aria-hidden="true">Leave a comment</h2>
			</div>
			</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
				<div class="site-info">
										<a class="site-name" href="https://johnjalsevac.com/" rel="home">Casual thoughts</a><span class="comma">,</span>
						<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
								</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202101y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-cf6a2ae946d8a08afd25870f34303375">
	</div>
	<div class="grofile-hash-map-3470e1967962413585a120612fa43e20">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/johnjalsevac.wordpress.com\/public.api\/connect\/?action=request&domain=johnjalsevac.com","logoutURL":"https:\/\/johnjalsevac.wordpress.com\/wp-login.php?action=logout&_wpnonce=17bcb6796a","homeURL":"https:\/\/johnjalsevac.com\/","postID":"547","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="123339948" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://johnjalsevac.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Casual thoughts" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="73dcf88b3b" /><input type="hidden" name="_wp_http_referer" value="/2021/01/06/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/johnjalsevac.com\/2021\/01\/06\/no-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof\/":547};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/johnjalsevac.com\/wp-admin\/admin-ajax.php","nonce":"023516c15c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/johnjalsevac.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjohnjalsevac.com%2F2021%2F01%2F06%2Fno-these-capitol-rioters-are-not-antifa-or-blm-heres-the-definitive-proof%2F","blog_id":"123339948","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=123339948&v=wpcom&tz=0&user_id=0&subd=johnjalsevac","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkttOwzAMhl+I1Bs7iBvEo6A09Vq3ORE7K+XpyRgVjKIirhz99mcnvwNjVCZ4QS/QMzR4JoPxter5Dm5TMbA4ZNYt/pLtXzKm6TNU5M+E459lPUrUZlAJmd4WXV1W0eaWPIOlARkKlLHTvrGYVopNcK5I6gr1F7oGHimuTVhAN8JP8IuqbTADw311qHbQEMuVvcoFbjupw8JO6bBYCTHXIGMRJk8eBdF/GJ0oJJJJlfn5X6SEbDo14FQHnRrl9ZlaLRT83IW8sbm5fWDCaKfKkV9xRzclr2qdwGkWTOWkJJXVLZz5bqlOITNamNc8C2uDBmKHonbVBp7LbeEUklupv3xKdbKaEnCnE/l2jgV6co/b4+Zhezzu94f+HWxpF8I='></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-twitter' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-facebook' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'123339948','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'123339948','v':'wpcom','tz':'0','user_id':'0','post':'547','subd':'johnjalsevac'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW1PeUxPL0phL1JqSywrbkFFPXlEVGx3RXJ1aitIbnNVV3xrfi5Mbl1wTURmbi0vTk58SWJKW29zdkNiOSxHNjlTa3l0Zlh8LVolSEtxNWVEcVQ9T2FNdUFtcnBOd0pIRk9FTXhaODQ0SyxjUk9jaFgyUTdNP256YlVfTltRRmZXUCZQcy1LJlFsY1FQMytoJi9NT2Vvcj1xLWE4MU4rNFJPQU1Ccl9DSS4lRWg0VjJuJkZUTUl4MllNTw=='}]);
_stq.push([ 'clickTrackerInit', '123339948', '547' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
